Pulse Software - Four sites having issues with file service – Incident details

Four sites having issues with file service

Resolved
Partial outage
Started 4 months agoLasted 30 minutes

Affected

File Service

Operational from 5:30 AM to 6:00 AM

Updates
  • Postmortem
    Postmortem

    An issue was identified as an issue in an update. The issue was resolved within 30 minutes and no more action is required.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.