Pulse Software - Major outage accross all services – Incident details

Major outage accross all services

Resolved
Major outage
Started 4 months agoLasted 20 minutes

Affected

Pulse Web Service

Major outage from 2:09 AM to 2:29 AM

Forms Service

Major outage from 2:09 AM to 2:29 AM

Workflow Service

Major outage from 2:09 AM to 2:29 AM

Identity Service

Major outage from 2:09 AM to 2:29 AM

Public Job Sites

Major outage from 2:09 AM to 2:29 AM

Updates
  • Postmortem
    Postmortem

    All Database resources were consumed as a result of a very high number of notifications. The root cause was found to be a query inside the notification engine that consumed significant resources. A priority work item was created to optimise the process and assigned as the highest priority to resolve.

  • Resolved
    Resolved

    The system has automatically recovered

  • Investigating
    Investigating
    We are currently investigating this incident.