Pulse Software - Slow website performance – Incident details

Slow website performance

Resolved
Degraded performance
Started about 1 month agoLasted 2 days

Affected

Pulse Web Service

Degraded performance from 1:11 AM to 7:06 AM

Forms Service

Degraded performance from 1:11 AM to 7:06 AM

Workflow Service

Degraded performance from 1:11 AM to 7:06 AM

Identity Service

Degraded performance from 1:11 AM to 7:06 AM

Email Service

Degraded performance from 1:11 AM to 7:06 AM

Public Job Sites

Degraded performance from 1:11 AM to 7:06 AM

Updates
  • Resolved
    UTC
    Resolved

    After monitoring over the past two days, our website has performed reliably under the increased load with no further degradation. The resource scaling we applied has held up well, so we're closing this incident as resolved. Thanks for your patience.

  • Monitoring
    UTC
    Monitoring

    This morning we noticed higher-than-usual load on our website, which caused some degraded performance. We've scaled up our resources to handle the increased traffic, and performance has recovered. We'll continue monitoring throughout the day to ensure everything stays stable

  • Investigating
    UTC
    Investigating

    We're investigating reports of slow loading times on our website. The site is still accessible, but some pages may take longer than usual to load. We're looking into the cause and will provide an update