Pulse Software - Notifications were failing for some customers – Incident details

Notifications were failing for some customers

Resolved
Partial outage
Started 18 days agoLasted 3 days

Affected

Email Service

Partial outage from 4:00 PM to 11:56 PM

Updates
  • Resolved
    Resolved

    The incident has been fully resolved.
    The faulty instance causing the incorrect parameter handling has been removed, and services are operating normally.

    As a preventive measure, we are implementing improved automated checks that will detect and evict such unhealthy instances in the future, ensuring greater reliability and consistency across the notification pipeline

  • Investigating
    Investigating

    We have identified an issue where notifications were failing to send for a subset of customers. Our team is currently investigating the root cause