Pulse Software - An issue has been reported with Job listings and onboarding accross all customers – Incident details

An issue has been reported with Job listings and onboarding accross all customers

Resolved
Partial outage
Started 9 days agoLasted about 3 hours

Affected

Pulse Web Service

Partial outage from 8:01 PM to 11:17 PM

Forms Service

Partial outage from 8:01 PM to 11:17 PM

Workflow Service

Partial outage from 8:01 PM to 11:17 PM

Updates
  • Postmortem
    Postmortem

    A network issue between Pulse Web Services and Forms resulted in job listings and the offer process to fail. Restarting some of the impacted services resolved the issue. An additional alarm will be created to pickup so that the on call team can respond and rectify the issue in a shorter timeframe.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.