Pulse Software - Timeout issues – Incident details

Timeout issues

Resolved
Partial outage
Started 7 months agoLasted 30 minutes

Affected

Pulse Web Service

Partial outage from 3:30 AM to 4:00 AM

Updates
  • Postmortem
    Postmortem

    An attempt to diagnose a system issue while it was under heavy load resulted in database resource exhaustion, causing occasional timeouts. The diagnostics process has been changed to prevent this issue in the future.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Users were occasionaly receiving timeout errors