Pulse Software - Service Disruption — All Sites Currently Unavailable – Incident details

Service Disruption — All Sites Currently Unavailable

Resolved
Major outage
Started about 1 month agoLasted 7 minutes

Affected

Pulse Web Service

Major outage from 5:07 AM to 5:14 AM

Forms Service

Major outage from 5:07 AM to 5:14 AM

Workflow Service

Major outage from 5:07 AM to 5:14 AM

Identity Service

Major outage from 5:07 AM to 5:14 AM

Email Service

Major outage from 5:07 AM to 5:14 AM

Public Job Sites

Major outage from 5:07 AM to 5:14 AM

Updates
  • Resolved
    Resolved

    Earlier today, all our sites became temporarily unavailable due to a faulty infrastructure resource that impacted some of our core services. The issue has been resolved and all sites are now operating normally.

    Impact

    During the affected window, customers were unable to access our sites as core services were disrupted by the faulty infrastructure resource.

    Root Cause

    One of our infrastructure resources became faulty, which impacted several core services that our sites depend on, resulting in the outage.

    Resolution

    Our team identified the faulty resource and remediated it as quickly as possible. Core services were restored and all sites are back online and operating normally.

    Next Steps

    We are conducting a full review of the faulty resource and the dependent services to understand why this caused a site-wide impact and will implement safeguards to improve resilience and prevent recurrence.

    We sincerely apologize for the disruption and appreciate your patience while we worked to restore service.

  • Investigating
    Investigating

    We are currently experiencing a service disruption affecting all our sites. Our team is actively investigating the issue and working to restore service as quickly as possible.

    We will provide an update shortly. We sincerely apologize for the inconvenience and appreciate your patience.