Pulse Software - Delayed Email Notifications (April 23–24) – Incident details

Delayed Email Notifications (April 23–24)

Resolved
Partial outage
Started 3 days agoLasted about 22 hours

Affected

Email Service

Partial outage from 3:00 AM to 1:00 AM

Updates
  • Resolved
    Resolved

    What happened

    A configuration issue in our email delivery system caused a subset of notifications to be rejected rather than delivered during 1:00 PM on April 23rd and 11:00 AM on April 24th.

    What we've done

    Our team identified the root cause and restored normal delivery on April 24th at 11:00 AM. Email notifications are now operating as expected.

    What's next

    We are in the process of retriggering the notifications that were missed during 1:00 PM on April 23rd and 11:00 AM on April 24th, so you should receive any pending notifications shortly. No action is required on your part.

    We sincerely apologise for any inconvenience this may have caused and appreciate your patience while we worked to resolve it. If you have any concerns, please reach out to our support team.

  • Identified
    Identified

    We recently identified and resolved an issue that prevented some email notifications from being delivered between 1:00 PM on April 23rd and 11:00 AM on April 24th