Pulse Software - Major disruption to service – Incident details

Major disruption to service

Resolved
Degraded performance
Started 27 days agoLasted about 2 hours

Affected

Pulse Web Service

Degraded performance from 10:00 AM to 12:05 PM

Forms Service

Degraded performance from 10:00 AM to 12:05 PM

Workflow Service

Degraded performance from 10:00 AM to 12:05 PM

Identity Service

Degraded performance from 10:00 AM to 12:05 PM

Email Service

Degraded performance from 10:00 AM to 12:05 PM

Public Job Sites

Degraded performance from 10:00 AM to 12:05 PM

Updates
  • Resolved
    Resolved

    A denial of service attack has been mitigated

  • Investigating
    Investigating

    A critical response team has been setup and we are investiating the isssue